What’s Vulnerable › Vulnerabilities
CVE-2026-16064: Event Booking Manager for WooCommerce < 5.3.7 - Contributor+ Arbitrary Post Modification via mpwem_quick_edit_event
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-02 · updated 2026-08-26
- Weakness: CWE-863
Description
The Event Booking Manager for WooCommerce WordPress plugin before 5.3.7 does not properly verify authorization on the object being modified when quick-editing events, only checking a global capability, allowing users with the Contributor role and above to modify the title and publication status of arbitrary posts and pages on the site, including content they do not own.
Affected products
- Event Booking Manager for WooCommerce: before 5.3.7 — fixed in 5.3.7
How to fix
Upgrade to a fixed version: Event Booking Manager for WooCommerce 5.3.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16064 or the next vulnerability affects your stack