What’s Vulnerable › Vulnerabilities
CVE-2026-16068: Brizy - Page Builder < 2.8.19 - Author+ Stored XSS via brizy_set_project Global Project Code Asset
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-04 · updated 2026-08-26
- Weakness: CWE-79
Description
The Brizy WordPress plugin before 2.8.19 does not properly restrict who can modify its site-global design data and does not sanitise part of that data before outputting it, allowing authenticated users with Author-level access and above to store arbitrary JavaScript that is then served unsanitised on the site's front-end pages and executes in the browser of every visitor, including administrators.
Affected products
- Brizy: before 2.8.19 — fixed in 2.8.19
How to fix
Upgrade to a fixed version: Brizy 2.8.19. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16068 or the next vulnerability affects your stack