What’s Vulnerable › Vulnerabilities
CVE-2026-16069: Brizy - Page Builder < 2.8.19 - Contributor+ Stored XSS via Featured Image Focal Point
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-04 · updated 2026-08-26
- Weakness: CWE-79
Description
The Brizy WordPress plugin before 2.8.19 does not sanitize or escape featured-image focal-point coordinates submitted through one of its AJAX actions before storing them and later echoing them into HTML attributes in the post editor's Featured Image meta box, allowing users with the Contributor role or above to inject arbitrary web scripts that execute in the session of a higher-privileged user who opens the post for review.
Affected products
- Brizy: before 2.8.19 — fixed in 2.8.19
How to fix
Upgrade to a fixed version: Brizy 2.8.19. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16069 or the next vulnerability affects your stack