What’s Vulnerable › Vulnerabilities
CVE-2026-16070: Brizy - Page Builder < 2.8.19 - Contributor+ Template Type Update via IDOR
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-04 · updated 2026-08-26
- Weakness: CWE-639
Description
The Brizy WordPress plugin before 2.8.19 does not properly verify authorization on the object being modified before updating a template's type meta, validating a request parameter that is different from the one used in the write operation, allowing users with Contributor-level access and above to change the template-type assignment of templates owned by other users.
Affected products
- Brizy: before 2.8.19 — fixed in 2.8.19
How to fix
Upgrade to a fixed version: Brizy 2.8.19. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16070 or the next vulnerability affects your stack