What’s Vulnerable › Vulnerabilities
CVE-2026-1617: SQLi in Turkmesh's Turkhotspot 5651 Loglama
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-21 · updated 2026-10-24
- Weakness: CWE-89
Description
Improper neutralization of special elements used in an SQL command ('SQL injection') vulnerability in Turkmesh Communication Services Inc. Turkhotspot 5651 Loglama allows SQL Injection. This issue affects Turkhotspot 5651 Loglama: from 5.1.2 before 5.1.3.
Affected products
- Turkmesh Communication Services Inc. Turkhotspot 5651 Loglama: from 5.1.2 before 5.1.3 — fixed in 5.1.3
How to fix
Upgrade to a fixed version: Turkmesh Communication Services Inc. Turkhotspot 5651 Loglama 5.1.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-1617 or the next vulnerability affects your stack