What’s Vulnerable › Vulnerabilities
CVE-2026-16263: WP Maps < 4.9.7 - Subscriber+ Local File Inclusion
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-07 · updated 2026-08-26
- Weakness: CWE-22
Description
The WP Maps WordPress plugin before 4.9.7 does not perform a capability check in one of its AJAX actions and does not properly validate a user-controlled path before using it in a file inclusion, allowing users with a Subscriber account to include and execute arbitrary existing local PHP files on the server.
Affected products
- WP Maps: before 4.9.7 — fixed in 4.9.7
How to fix
Upgrade to a fixed version: WP Maps 4.9.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16263 or the next vulnerability affects your stack