What’s Vulnerable › Vulnerabilities
CVE-2026-16264: Newsletters < 4.18.1 - Unauthenticated Subscriber Record Overwrite and PII Disclosure via IDOR
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-23 · updated 2026-09-23
- Weakness: CWE-639
Description
The Newsletters WordPress plugin before 4.18.1 does not perform an ownership check on some of its subscriber management actions, and issues a management session to unauthenticated visitors on request, allowing attackers to read any subscriber's personal data and overwrite any subscriber's record including their email address.
Affected products
- contrid Newsletters: before 4.18.1 — fixed in 4.18.1
How to fix
Upgrade to a fixed version: contrid Newsletters 4.18.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16264 or the next vulnerability affects your stack