What’s Vulnerable › Vulnerabilities
CVE-2026-16265: WP Maps < 4.9.7 - Subscriber+ Denial of Service
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-07 · updated 2026-08-26
- Weakness: CWE-400
Description
The WP Maps WordPress plugin before 4.9.7 does not perform a capability check in one of its AJAX actions and does not restrict the operation it dispatches, allowing users with a Subscriber account to trigger uncontrolled recursion that exhausts server resources, resulting in a Denial of Service.
Affected products
- WP Maps: before 4.9.7 — fixed in 4.9.7
How to fix
Upgrade to a fixed version: WP Maps 4.9.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16265 or the next vulnerability affects your stack