What’s Vulnerable › Vulnerabilities
CVE-2026-16267: Newsletters < 4.16 - Unauthenticated PHP Object Injection via Date Form Field
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-08 · updated 2026-08-26
- Weakness: CWE-502
Description
The Newsletters WordPress plugin before 4.16 does not restrict the classes allowed when unserialising a value taken from a public form submission, allowing unauthenticated attackers to inject arbitrary PHP objects.
Affected products
- contrid Newsletters: before 4.16 — fixed in 4.16
How to fix
Upgrade to a fixed version: contrid Newsletters 4.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16267 or the next vulnerability affects your stack