What’s Vulnerable › Vulnerabilities
CVE-2026-16272: Client IP Spoofing via Untrusted HTTP Headers in PayTR's PayTR Virtual Pos iFrame API WHMCS Module
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-09 · updated 2026-10-01
- Weakness: CWE-348
Description
Use of less trusted source vulnerability in PayTR Payment and Electronic Money Institution Inc. PayTR Virtual Pos iFrame API WHMCS Module allows Exploitation of Trusted Identifiers. This issue affects PayTR Virtual Pos iFrame API WHMCS Module: from v9.0.0 before v9.0.3.
Affected products
- PayTR Payment and Electronic Money Institution Inc. PayTR Virtual Pos iFrame API WHMCS Module: from v9.0.0 before v9.0.3 — fixed in v9.0.3
How to fix
Upgrade to a fixed version: PayTR Payment and Electronic Money Institution Inc. PayTR Virtual Pos iFrame API WHMCS Module v9.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16272 or the next vulnerability affects your stack