What’s Vulnerable › Vulnerabilities
CVE-2026-16274: Classified Listing < 5.4.4 - Contributor+ Unpublished Post Content Disclosure via rtcl_block_css_get_posts
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-03 · updated 2026-08-26
- Weakness: CWE-862
Description
The Classified Listing WordPress plugin before 5.4.4 does not perform a capability or ownership check on an AJAX action that returns a post's content, allowing users with contributor-level access and above to read the content of any post, page, or custom post type on the site — including drafts, pending, and private posts owned by other users — regardless of ownership.
Affected products
- Classified Listing: before 5.4.4 — fixed in 5.4.4
How to fix
Upgrade to a fixed version: Classified Listing 5.4.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16274 or the next vulnerability affects your stack