What’s Vulnerable › Vulnerabilities
CVE-2026-16293: Blubrry PowerPress < 11.16.11 - Contributor+ Stored XSS via Podcast Episode Chapters URL
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-04 · updated 2026-08-26
- Weakness: CWE-79
Description
The PowerPress Podcasting plugin by Blubrry WordPress plugin before 11.16.11 does not sanitise and escape some of its Podcast Episode settings, which could allow users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Affected products
- PowerPress Podcasting plugin by Blubrry: before 11.16.11 — fixed in 11.16.11
How to fix
Upgrade to a fixed version: PowerPress Podcasting plugin by Blubrry 11.16.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16293 or the next vulnerability affects your stack