What’s Vulnerable › Vulnerabilities
CVE-2026-16295: Clearfy < 2.4.3 - Subscriber+ Sensitive Information Disclosure via Factory Page-Action Dispatcher
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-04 · updated 2026-08-26
- Weakness: CWE-284
Description
The Clearfy Cache WordPress plugin before 2.4.3 does not perform a capability check in one of its admin-page dispatch paths, allowing any authenticated user such as a Subscriber to render admin-only settings pages and disclose their contents, including administrative nonces, while the canonical page URL correctly restricts access.
Affected products
- Clearfy Cache: before 2.4.3 — fixed in 2.4.3
How to fix
Upgrade to a fixed version: Clearfy Cache 2.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16295 or the next vulnerability affects your stack