What’s Vulnerable › Vulnerabilities
CVE-2026-16297: Clearfy < 2.4.3 - Admin+ PHP Object Injection via Settings Import
- Severity: medium (CVSS 4.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-03 · updated 2026-08-26
- Weakness: CWE-502
Description
The Clearfy Cache WordPress plugin before 2.4.3 does not restrict the classes allowed when unserializing settings-import data, allowing users with administrator access to perform PHP Object Injection attacks, which may lead to remote code execution when a suitable gadget chain is present in the environment.
Affected products
- Clearfy Cache: before 2.4.3 — fixed in 2.4.3
How to fix
Upgrade to a fixed version: Clearfy Cache 2.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16297 or the next vulnerability affects your stack