What’s Vulnerable › Vulnerabilities
CVE-2026-16300: Chama < 1.0.13 - Unauthenticated Arbitrary User Password Reset
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-03 · updated 2026-08-26
- Weakness: CWE-862
Description
The ChamaWP WordPress plugin before 1.0.13 does not properly validate a password reset request, allowing unauthenticated attackers to reset the password of arbitrary users, including administrators, which could lead to a full site takeover.
Affected products
- ChamaWP: before 1.0.13 — fixed in 1.0.13
How to fix
Upgrade to a fixed version: ChamaWP 1.0.13. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16300 or the next vulnerability affects your stack