What’s Vulnerable › Vulnerabilities
CVE-2026-16536: Simple Google Calendar Outlook Events Widget < 3.1.0 - Unauthenticated SSRF via calendar_id
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-04 · updated 2026-08-26
- Weakness: CWE-918
Description
The Simple Google Calendar Outlook Events Widget WordPress plugin before 3.1.0 does not validate a user-supplied URL before performing a server-side request, allowing unauthenticated attackers to perform Server-Side Request Forgery attacks and, in some cases, read the response of the internal request.
Affected products
- Simple Google Calendar Outlook Events Widget: before 3.1.0 — fixed in 3.1.0
How to fix
Upgrade to a fixed version: Simple Google Calendar Outlook Events Widget 3.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16536 or the next vulnerability affects your stack