What’s Vulnerable › Vulnerabilities
CVE-2026-16537: Slick Slider < 0.5.3 - Contributor+ Stored XSS via Gallery Shortcode
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-06 · updated 2026-08-26
- Weakness: CWE-79
Description
The Slick Slider WordPress plugin before 0.5.3 does not sanitize and escape a shortcode attribute value before outputting it in an HTML attribute, allowing users with the Contributor role and above to perform Stored Cross-Site Scripting attacks that execute when a user views the affected post.
Affected products
- Slick Slider: before 0.5.3 — fixed in 0.5.3
How to fix
Upgrade to a fixed version: Slick Slider 0.5.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16537 or the next vulnerability affects your stack