What’s Vulnerable › Vulnerabilities
CVE-2026-16541: Simply Schedule Appointments < 1.6.12.17 - Team Member+ User Email Disclosure via Users and Customers REST Endpoints
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-15 · updated 2026-08-26
- Weakness: CWE-200
Description
The Simply Schedule Appointments WordPress plugin before 1.6.12.17 does not restrict the user records returned by some of its REST endpoints to those the requester is entitled to see, allowing users with a low-privileged staff role to disclose the names and email addresses of arbitrary registered users.
Affected products
- Simply Schedule Appointments: before 1.6.12.17 — fixed in 1.6.12.17
How to fix
Upgrade to a fixed version: Simply Schedule Appointments 1.6.12.17. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16541 or the next vulnerability affects your stack