What’s Vulnerable › Vulnerabilities

CVE-2026-1660: Allocation of Resources Without Limits or Throttling in GitLab

Description

GitLab has remediated an issue in GitLab CE/EE affecting all versions from 12.3 before 18.9.6, 18.10 before 18.10.4, and 18.11 before 18.11.1 that under certain conditions could have allowed an authenticated user to cause denial of service when importing issues due to improper input validation.

Affected products

How to fix

Upgrade to a fixed version: GitLab 18.10.4, 18.9.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-1660 or the next vulnerability affects your stack