What’s Vulnerable › Vulnerabilities
CVE-2026-16602: Content Protector (Passster) < 4.3.6 - Unauthenticated Non-Public Post Content Disclosure via Captcha REST Endpoint
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-05 · updated 2026-08-26
- Weakness: CWE-200
Description
The Passster WordPress plugin before 4.3.6 does not perform a post-status check before returning post content from an unauthenticated REST endpoint, allowing unauthenticated users to disclose the content of non-public (draft, private, and pending) posts on sites that have a captcha provider configured.
Affected products
- Passster: before 4.3.6 — fixed in 4.3.6
How to fix
Upgrade to a fixed version: Passster 4.3.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16602 or the next vulnerability affects your stack