What’s Vulnerable › Vulnerabilities
CVE-2026-16644: Webform REST - Moderately critical - Access bypass - SA-CONTRIB-2026-087
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-25 · updated 2026-08-28
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in Drupal Webform REST allows Forceful Browsing. This issue affects Webform REST versions: from 0.0.0 to 4.1.0.
Affected products
- Drupal Webform REST: before 4.1.0 — fixed in 4.1.0
How to fix
Upgrade to a fixed version: Drupal Webform REST 4.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16644 or the next vulnerability affects your stack