What’s Vulnerable › Vulnerabilities
CVE-2026-16648: Mailer Plus Log - Moderately critical - Access bypass - SA-CONTRIB-2026-128
- Severity: low (CVSS 3.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-22 · updated 2026-10-22
- Weakness: CWE-532
Description
Insertion of Sensitive Information into Log File vulnerability in Drupal Mailer Plus Log allows Remote Services with Stolen Credentials. This issue affects Mailer Plus Log versions: from 0.0.0 to 1.2.7.
Affected products
- Drupal Mailer Plus Log: before 1.2.7 — fixed in 1.2.7
How to fix
Upgrade to a fixed version: Drupal Mailer Plus Log 1.2.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16648 or the next vulnerability affects your stack