What’s Vulnerable › Vulnerabilities
CVE-2026-16948: Solace Extra < 1.6.1 - Subscriber+ Multiple Missing Authorization via Site-Wide Nonce Exposure
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-08 · updated 2026-08-26
- Weakness: CWE-284
Description
The Solace Extra WordPress plugin before 1.6.1 does not perform capability checks in several of its AJAX actions and exposes the nonce that protects them on admin pages reachable by low-privileged users, allowing users with a role as low as Subscriber to modify site-wide presentation settings and delete imported site-builder content.
Affected products
- Solace Extra: before 1.6.1 — fixed in 1.6.1
How to fix
Upgrade to a fixed version: Solace Extra 1.6.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16948 or the next vulnerability affects your stack