What’s Vulnerable › Vulnerabilities
CVE-2026-16960: Loops & Logic < 4.3.0 - Unauthenticated User Data and Site Option Disclosure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-09 · updated 2026-09-09
- Weakness: CWE-200
Description
The Loops & Logic WordPress plugin before 4.3.0 does not restrict its public template-data action to the data a visitor is permitted to see, allowing unauthenticated users to read arbitrary user records (including email addresses and roles) and arbitrary site options.
Affected products
- Loops & Logic: before 4.3.0 — fixed in 4.3.0
How to fix
Upgrade to a fixed version: Loops & Logic 4.3.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16960 or the next vulnerability affects your stack