What’s Vulnerable › Vulnerabilities
CVE-2026-16965: Solace Extra < 1.6.1 - Subscriber+ Post Meta Update via solace_update_sitebuilder_status
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-09 · updated 2026-08-26
- Weakness: CWE-352
Description
The Solace Extra WordPress plugin before 1.6.1 does not perform capability or nonce checks in one of its AJAX actions, allowing any authenticated user such as a subscriber (and, via CSRF, any logged-in user) to update post meta on arbitrary posts and to deactivate the site's active templates.
Affected products
- Solace Extra: before 1.6.1 — fixed in 1.6.1
How to fix
Upgrade to a fixed version: Solace Extra 1.6.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16965 or the next vulnerability affects your stack