What’s Vulnerable › Vulnerabilities
CVE-2026-16966: Solace Extra < 1.7.0 - Unauthenticated Draft/Private Site Builder Content Disclosure via get_elementor_content
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-09-03
- Weakness: CWE-200
Description
The Solace Extra WordPress plugin before 1.7.0 does not perform any authorization or post-status checks in one of its AJAX actions, allowing unauthenticated visitors to read the content of non-published (draft, pending, private, and trashed) Site Builder parts that WordPress would otherwise not serve.
Affected products
- Solace Extra: before 1.7.0 — fixed in 1.7.0
How to fix
Upgrade to a fixed version: Solace Extra 1.7.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16966 or the next vulnerability affects your stack