What’s Vulnerable › Vulnerabilities
CVE-2026-16968: GeoDirectory < 2.8.168 - Contributor+ User Email Disclosure via geodir_json_search_users
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-05 · updated 2026-08-26
- Weakness: CWE-200
Description
The GeoDirectory WordPress plugin before 2.8.168 does not restrict a user-search handler to users allowed to list users, allowing any authenticated user with Contributor-level access or higher to retrieve the email addresses of all registered users, including administrators.
Affected products
- paoltaia GeoDirectory – WP Business Directory Plugin and Classified Listings Directory: before 2.8.168 — fixed in 2.8.168
How to fix
Upgrade to a fixed version: paoltaia GeoDirectory – WP Business Directory Plugin and Classified Listings Directory 2.8.168. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16968 or the next vulnerability affects your stack