What’s Vulnerable › Vulnerabilities
CVE-2026-16983: Gutentor < 4.0.6 - Subscriber+ Password Protected Post Password Disclosure via REST API
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-09-03
- Weakness: CWE-200
Description
The Gutentor WordPress plugin before 4.0.6 does not apply the correct context restriction to one of its REST endpoints, exposing the plaintext passwords of password-protected posts to any authenticated user with at least the Subscriber role.
Affected products
- Gutentor: before 4.0.6 — fixed in 4.0.6
How to fix
Upgrade to a fixed version: Gutentor 4.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16983 or the next vulnerability affects your stack