What’s Vulnerable › Vulnerabilities
CVE-2026-16986: Booking Package < 1.7.25 - Unauthenticated Price Manipulation via Service and Option Cost Parameters
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-26 · updated 2026-08-26
- Weakness: CWE-284
Description
The Booking Package WordPress plugin before 1.7.25 does not validate the payment amount server-side against the stored service price, deriving the expected charge from attacker-supplied request values instead, so an unauthenticated attacker can pay an arbitrary fraction of a service's real price.
Affected products
- Booking Package: before 1.7.25 — fixed in 1.7.25
How to fix
Upgrade to a fixed version: Booking Package 1.7.25. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16986 or the next vulnerability affects your stack