What’s Vulnerable › Vulnerabilities
CVE-2026-17032: Supsystic Multiple Pro Plugins - Backdoor via Compromised Vendor Update Server
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-06 · updated 2026-10-23
- Weakness: CWE-912
Description
Multiple Supsystic Pro plugins were distributed with malicious code through the vendor's compromised update server, allowing unauthenticated attackers to deploy a second-stage payload that exfiltrates credentials and other sensitive data and grants full control of affected sites.
Affected products
- google-maps-easy-pro: from 1.6.9 before 1.7.0 — fixed in 1.7.0
- supsystic-gallery-pro: from 2.10.9 before 2.11.1 — fixed in 2.11.1
- tables-generator-pro: from 1.9.20 before 1.10.1 — fixed in 1.10.1
How to fix
Upgrade to a fixed version: google-maps-easy-pro 1.7.0; supsystic-gallery-pro 2.11.1; tables-generator-pro 1.10.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-17032 or the next vulnerability affects your stack