What’s Vulnerable › Vulnerabilities

CVE-2026-1713: IBM MQ is affected by an authority vulnerablility

Description

IBM MQ 9.1.0.0 through 9.1.0.33 LTS, 9.2.0.0 through 9.2.0.40 LTS, 9.3.0.0 through 9.3.0.36 LTS, 9.30.0 through 9.3.5.1 CD, 9.4.0.0 through 9.4.0.17 LTS, and 9.4.0.0 through 9.4.4.1 CD

Affected products

How to fix

Upgrade to a fixed version: IBM MQ 9.1.0.34, 9.2.0.41, 9.3.0.37, 9.4.0.20. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-1713 or the next vulnerability affects your stack