What’s Vulnerable › Vulnerabilities
CVE-2026-17563: WP User Frontend < 4.3.11 - Unauthenticated Post Creation via Subscription-Gated Form
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-09-03
- Weakness: CWE-862
Description
The User Frontend WordPress plugin before 4.3.11 does not enforce its subscription-purchase requirement when processing frontend post submissions, only when rendering the form, allowing unauthenticated users to create and, depending on the form's configuration, immediately publish posts through forms restricted to paying subscribers.
Affected products
- User Frontend: before 4.3.11 — fixed in 4.3.11
How to fix
Upgrade to a fixed version: User Frontend 4.3.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-17563 or the next vulnerability affects your stack