What’s Vulnerable › Vulnerabilities
CVE-2026-17616: Security vulnerabilities have been found in IBM Verify Identity Access and IBM Security Verify Access
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-12 · updated 2026-08-17
- Weakness: CWE-310
Description
IBM Security Verify Access 10.0 through 10.0.9.2 and IBM Verify Identity Access 11.0 through 11.0.3 and IBM Verify Identity Access Container 11.0 through 11.0.3 Reverse Proxy in certain configurations may provide weaker than expected cryptographic validation of user supplied data.
Affected products
- IBM Security Verify Access: from 10.0.0 before 10.0.9.2; 10.0.9.2, 10.0.9.2-interim_fix1 — fixed in 10.0.9.2
- IBM Security Verify Access Container: from 10.0.0.0 through 10.0.9.2
- IBM Verify Identity Access: from 11.0 before 11.0.3; 11.0.3 — fixed in 11.0.3
- IBM Verify Identity Access Container: from 11.0.0.0 through 11.0.3
How to fix
Upgrade to a fixed version: IBM Security Verify Access 10.0.9.2; IBM Verify Identity Access 11.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-17616 or the next vulnerability affects your stack