What’s Vulnerable › Vulnerabilities

CVE-2026-17630: Langflow is affected by security vulnerabilities in Model Context Protocol features

Description

IBM Langflow OSS 1.0.0 through 1.10.3 could allow a remote attacker to execute arbitrary code due to improper validation of configuration parameters.

Affected products

How to fix

Upgrade to a fixed version: IBM Langflow OSS 1.11.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-17630 or the next vulnerability affects your stack