What’s Vulnerable › Vulnerabilities
CVE-2026-18035: User Access Manager < 2.3.15 - Unauthenticated Restricted Content Disclosure via REST API
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-12 · updated 2026-08-26
- Weakness: CWE-862
Description
The User Access Manager WordPress plugin before 2.3.15 does not apply its access restrictions to REST API requests, allowing unauthenticated attackers to read the content of posts, pages and custom post types that have been restricted to specific user groups.
Affected products
- User Access Manager: before 2.3.15 — fixed in 2.3.15
How to fix
Upgrade to a fixed version: User Access Manager 2.3.15. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-18035 or the next vulnerability affects your stack