What’s Vulnerable › Vulnerabilities
CVE-2026-18042: WP Travel < 12.0.2 - Unauthenticated Arbitrary Booking Cancellation
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-09 · updated 2026-09-09
- Weakness: CWE-862
Description
The WP Travel WordPress plugin before 12.0.2 does not verify that the requester is authorized to act on the booking targeted by one of its front-end payment-message handlers, allowing unauthenticated attackers to cancel the payment on any customer's booking.
Affected products
- WP Travel: before 12.0.2 — fixed in 12.0.2
How to fix
Upgrade to a fixed version: WP Travel 12.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-18042 or the next vulnerability affects your stack