What’s Vulnerable › Vulnerabilities
CVE-2026-18052: ManageWP Worker < 4.9.37 - Unauthenticated Authentication Bypass via Unsigned Auto-Login Parameters
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-22 · updated 2026-10-12
- Weakness: CWE-287
Description
The ManageWP Worker WordPress plugin before 4.9.37 does not bind the account being logged in to the signature which authorises the login, nor prevent an already used login link from being replayed, allowing attackers who obtain such a link to gain a session as any user on the site, including an administrator.
Affected products
- ManageWP Worker: before 4.9.37 — fixed in 4.9.37
How to fix
Upgrade to a fixed version: ManageWP Worker 4.9.37. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-18052 or the next vulnerability affects your stack