What’s Vulnerable › Vulnerabilities
CVE-2026-18197
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-29 · updated 2026-10-23
- Weakness: CWE-79
Description
Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Link Library allows Cross-Site Scripting (XSS). This issue affects Link Library: before 7.9.4.
Affected products
- Link Library: before 7.9.4 — fixed in 7.9.4
How to fix
Upgrade to a fixed version: Link Library 7.9.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-18197 or the next vulnerability affects your stack