What’s Vulnerable › Vulnerabilities
CVE-2026-18200: FoodBoxBooker < 1.0.8 - Subscriber+ Arbitrary User Profile Update
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-10 · updated 2026-08-26
- Weakness: CWE-639
Description
The FoodBoxBooker WordPress plugin before 1.0.8 does not verify that the user account being updated belongs to the user making the request, allowing authenticated users, with Subscriber-level access and above, to modify the profile details of arbitrary users, including administrators.
Affected products
- FoodBoxBooker: before 1.0.8 — fixed in 1.0.8
How to fix
Upgrade to a fixed version: FoodBoxBooker 1.0.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-18200 or the next vulnerability affects your stack