What’s Vulnerable › Vulnerabilities
CVE-2026-18364: Zportals < 6.4.2 - Subscriber+ Arbitrary Plugin Settings Update
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-23 · updated 2026-09-23
- Weakness: CWE-862
Description
The zportals WordPress plugin before 6.4.2 does not perform any capability or nonce check on several of its AJAX actions, allowing users with a subscriber-level account to modify the zportals WordPress plugin before 6.4.2's stored integration settings.
Affected products
- zportals: before 6.4.2 — fixed in 6.4.2
How to fix
Upgrade to a fixed version: zportals 6.4.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-18364 or the next vulnerability affects your stack