What’s Vulnerable › Vulnerabilities
CVE-2026-18395: Child Pages Card < 1.09 - Contributor+ Stored XSS via Shortcode Attributes
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-06 · updated 2026-08-26
- Weakness: CWE-79
Description
The Child Pages Card WordPress plugin before 1.09 does not sanitise and escape some of its shortcode attributes before outputting them back in a page, allowing users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- Child Pages Card: before 1.09 — fixed in 1.09
How to fix
Upgrade to a fixed version: Child Pages Card 1.09. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-18395 or the next vulnerability affects your stack