What’s Vulnerable › Vulnerabilities
CVE-2026-18466: WP Maps < 4.9.8 - Subscriber+ Unlimited Autoloaded Option Creation
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-19 · updated 2026-08-26
- Weakness: CWE-284
Description
The WP Maps WordPress plugin before 4.9.8 does not perform a capability check, nor validate a nonce, in one of its AJAX actions, allowing users with a Subscriber account to create an unlimited number of options in the database, each of which is loaded on every page request.
Affected products
- WP Maps: before 4.9.8 — fixed in 4.9.8
How to fix
Upgrade to a fixed version: WP Maps 4.9.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-18466 or the next vulnerability affects your stack