What’s Vulnerable › Vulnerabilities
CVE-2026-18480: SureCart < 4.6.3 - Subscriber+ Administrator Account Takeover
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-06 · updated 2026-09-08
- Weakness: CWE-269
Description
The SureCart WordPress plugin before 4.6.3 does not ensure that the account affected by a customer update is the same account its permission check authorised, allowing users with a subscriber-level account to change another user's email address, including an administrator's, and take over that account via a password reset. It further allows an attacker-controlled customer record to be associated with an arbitrary user, and discloses customer identifiers and email addresses to any authenticated user, which together make the takeover reachable from a subscriber-level account alone.
Affected products
- SureCart: from 4.0.0 before 4.6.3 — fixed in 4.6.3
How to fix
Upgrade to a fixed version: SureCart 4.6.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-18480 or the next vulnerability affects your stack