What’s Vulnerable › Vulnerabilities
CVE-2026-18653: WP Directory Kit < 1.5.7 - Admin+ SQL Injection via section Parameter
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-16 · updated 2026-08-26
- Weakness: CWE-89
Description
The WP Directory Kit WordPress plugin before 1.5.7 does not sanitise and escape a parameter before using it in a SQL statement, allowing administrators to perform SQL injection attacks. On a multisite installation this lets an administrator of a single site read data belonging to the entire network, which they are not otherwise able to reach.
Affected products
- WP Directory Kit: before 1.5.7 — fixed in 1.5.7
How to fix
Upgrade to a fixed version: WP Directory Kit 1.5.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-18653 or the next vulnerability affects your stack