What’s Vulnerable › Vulnerabilities

CVE-2026-18740: Security vulnerabilities have been found in IBM Verify Identity Access and IBM Security Verify Access

Description

IBM Security Verify Access 10.0 through 10.0.9.2 and IBM Verify Identity Access 11.0 through 11.0.3 could allow a remote authenticated attacker to perform unauthorized actions due to argument injection.

Affected products

How to fix

Upgrade to a fixed version: IBM Security Verify Access 10.0.9.3; IBM Verify Identity Access 11.0.3.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-18740 or the next vulnerability affects your stack