What’s Vulnerable › Vulnerabilities
CVE-2026-18776: TrueBooker Appointment Booking < 1.2.7 - Unauthenticated Account Takeover via Multiple AJAX Actions
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-19 · updated 2026-08-26
- Weakness: CWE-284
Description
The TrueBooker WordPress plugin before 1.2.7 does not have proper authorisation checks in some of its AJAX actions, allowing unauthenticated users to change the email address of arbitrary users, including administrators, and subsequently take over their account via the password reset flow.
Affected products
- TrueBooker: before 1.2.7 — fixed in 1.2.7
How to fix
Upgrade to a fixed version: TrueBooker 1.2.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-18776 or the next vulnerability affects your stack