What’s Vulnerable › Vulnerabilities
CVE-2026-18891: Langflow is affected by multiple authentication bypass, path traversal, authorization, and server-side request forgery vulnerabilities
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-28 · updated 2026-08-31
- Weakness: CWE-287
Description
IBM Langflow OSS 1.0.0 through 1.11.1 could allow a remote attacker to execute arbitrary flows and access sensitive information due to improper authentication.
Affected products
- IBM Langflow OSS: from 1.0.0 before 1.11.2 — fixed in 1.11.2
How to fix
Upgrade to a fixed version: IBM Langflow OSS 1.11.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-18891 or the next vulnerability affects your stack