What’s Vulnerable › Vulnerabilities
CVE-2026-1890: LeadConnector < 3.0.22 - Unauthenticated Rest Call
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-03-26 · updated 2026-06-17
Description
The LeadConnector WordPress plugin before 3.0.22 does not have authorization in a REST route, allowing unauthenticated users to call it and overwrite existing data
Affected products
- LeadConnector: before 3.0.22 — fixed in 3.0.22
How to fix
Upgrade to a fixed version: LeadConnector 3.0.22. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-1890 or the next vulnerability affects your stack