What’s Vulnerable › Vulnerabilities

CVE-2026-18904: Langflow is affected by multiple authentication bypass, path traversal, authorization, and server-side request forgery vulnerabilities

Description

IBM Langflow OSS 1.0.0 through 1.11.1 could allow a remote attacker to obtain sensitive information and inject unauthorized messages due to a namespace collision between user identifiers.

Affected products

How to fix

Upgrade to a fixed version: IBM Langflow OSS 1.11.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-18904 or the next vulnerability affects your stack