What’s Vulnerable › Vulnerabilities
CVE-2026-18943: WPC Admin Columns < 2.3.4 - Subscriber+ Arbitrary User/Post/Term Meta Disclosure
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-12 · updated 2026-08-26
- Weakness: CWE-200
Description
The WPC Admin Columns WordPress plugin before 2.3.4 does not have authorisation checks in one of its AJAX actions, allowing users with a role as low as subscriber to read arbitrary user, post and term metadata, including data belonging to administrators.
Affected products
- WPC Admin Columns: before 2.3.4 — fixed in 2.3.4
How to fix
Upgrade to a fixed version: WPC Admin Columns 2.3.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-18943 or the next vulnerability affects your stack